BMW-Forum Deutschland
Das freundliche private BMW-Forum für alle Baureihen...
 
 
SuchenSuchen GarageGarage ShopShop KontaktKontakt RegistrierenRegistrieren
FAQFAQ GalerieGalerie LinksLinks ImpressumImpressum BoardregelnBoardregeln

Kalender 
E70: iPod-Schnittstelle mit Apple Lightning - lädt nicht

 
Neues Thema eröffnen   Neue Antwort erstellen    BMW-Forum Deutschland Foren-Übersicht -> X -> E53 | E70
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
snobbisOffline
Lernt noch alles kennen
Lernt noch alles kennen
Mitglied seit: 02.2010
Beiträge: 2

BeitragVerfasst am: 13.01.2015 16:08    Titel: E70: iPod-Schnittstelle mit Apple Lightning - lädt nicht Antworten mit Zitat

Hallo
habe einen E70 (35d; Bj. 4.2009) mit Navi Professional und wollte einen iPod anschliessen. Die iPod-Schnittstelle war mir zu teuer; so habe ich mir das entsprechende Kabel (über AUX) gekauft. Musik hören kein Problem; einziger grossre Minuspunkt: Die Musikstücke werden im Display nicht angezeigt; die Steuerung muss direkt am iPod (im Fach Armlehne) erfolgen.

Schlussendlich habe ich mich dazu entschieden, das Fahrzeug mit der iPod-Schnittstelle (Y-Dock; 30-polig) auszurüsten (im Handschuhfach, anstelle von CD-Wechsler). Gleicher iPod funktioniert einwandfrei; alles kann via Navi/iDrive gesteuert werden.

Und nun:
- Habe mir ein neuer iPod Nano 7th Generation mit Lightning-Anschluss gekauft. Läuft soweit alles einwandfrei mit der Ausnahme, dass der iPod nicht geladen wird. D.h. nach 2 Tage kann man den iPod rausnehmen und am Strom laden.

Gemäss BMW gibt es keine Lösung; Apple hat anscheinend die Polen beim Lightning etwas anders gestellt. In versch. Foren habe ich das Problem (im Nachhinein gelesen) gefunden.

Hat jemand das gleiche Problem?
Kann es "irgendwie" doch behoben werden (zB. no-name Adapter statt Original, etc.)?

Danke für Hinweise
Nach oben
Benutzer-Profile anzeigen 
snobbisOffline
Lernt noch alles kennen
Lernt noch alles kennen
Mitglied seit: 02.2010
Beiträge: 2

BeitragVerfasst am: 04.02.2015 11:11    Titel: Niemand das gleiche Problem? Antworten mit Zitat

Hallo
hat niemand das gleiche Problem wie ich? Keiner rüstet seinen E70 mit der iPod-Schnittstelle von BMW nach und hängt ein neuer iPod dran?
Wäre nett, wenn sich jemand melden würde.
Vielen Dank
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    BMW-Forum Deutschland Foren-Übersicht -> X -> E53 | E70 Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Benutzerdefinierte Suche



Banner-468x60

AutoTopliste.de Listinus Toplisten   Auto-Top100.de # DIE BESTEN SEITEN RUND UMS THEMA AUTOMOBILE !  
Google
 




Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de